This website uses cookies to ensure you have the best experience. Learn more

Router Ospf Essay

2260 words - 10 pages

R1>
R1>en
Password:
R1#show run
Building configuration ...view middle of the document...

Current configuration : 963 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$XA/N$cs9QtuPIK5Y/RcThoNug2.
!
!
!
!
!
!
ip cef
no ipv6 cef

R1#show run
Building configuration ...view middle of the document...

Current configuration : 963 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$XA/N$cs9QtuPIK5Y/RcThoNug2.

ip cef
no ipv6 cef

ip ssh version 1
no ip domain-lookup
...view middle of the document...

R1(config-router)#network 192.168.10.0 0.0.0.0.3 area 0
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10.1\ 0.0.0.0.3 area 0
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10.1 0.0.0.0.3 area 0
^
% Invalid input detected at '^' marker.
R1(config-router)#network 192.168.10.1 0.0.0.3 area 0
R1(config-router)#network 192.168.10.4 0.0.0.3 area 0
R1(config-router)#network 192.168.10.16 0.0.0.3 area 0
R1(config-router)#network 192.168.10.0 0.0.0.3 area 0
R1(config-router)#network 192.168.10.0 0.0.0.3 area 0
00:24:24: %OSPF-5-ADJCHG: Process 10, Nbr 10.2.2.2 on Serial0/0/0 from LOADING to FULL, Loading Done

R1 con0 is now available

Press RETURN to get started.

ip ssh version 1
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback0
ip address 10.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.10.2 255.255.255.252
!
interface Serial0/0/1
ip address 192.168.10.9 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
!
!
!
end

R2#conf t\
^
% Invalid input detected at '^' marker.
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router ospf 10
R2(config-router)#network 192.168.10.0 0.0.0.3 area 0
R2(config-router)#
00:24:24: %OSPF-5-ADJCHG: Process 10, Nbr 10.1.1.1 on Serial0/0/0 from LOADING to FULL, Loading Done
network 192.168.10.0 0.0.0.3 area 0
R2(config-router)#network 192.168.10.0 0.0.0.3 area 0
R2(config-router)#network 192.168.10.8 0.0.0.3 area 0
R2(config-router)#network 192.168.10.8 0.0.0.255 area 0
R2(config-router)#exit
R2(config)#show run
^
% Invalid input detected at '^' marker.
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console

R2#show run
Building configuration...

Current configuration : 1044 bytes
!
version 12.3
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
enable secret 5 $1$CDCo$8mFvQdtjuuLspmWrQQ1oR/
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
ip ssh version 1
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback0
ip address 10.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.10.2 255.255.255.252
!
interface Serial0/0/1
ip address 192.168.10.9 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
...

Other Papers Like Router Ospf

Nt 2640 Essay

695 words - 3 pages between nodes on an internetwork. They create a map called the link state database that describes the topology or structure of the router’s specific network area. Network areas are groups of networks connected using OSPF-enabled routers that all have router interfaces for any of the networks included in the area. Areas typically have no more than about 30 or 40 routers and are connected to each other through a designated high-speed contiguous

Nt2650.U5.Ws1.Ip Troubleshooting Essay

1746 words - 7 pages GigabitEthernet0/0 192.168.1.1  YES NVRAM  up  up Serial0/1 10.10.10.2 YES NVRAM up down Router “show ip route” Router#show ip route Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF

Week1 Ilab

538 words - 3 pages Student Name ________________________________ Date 05/09/2013_____________ SEC572 Security Testing iLab Task 1 – Verify Connectivity between Router and Hosts Complete the table below based on the dynamic routes displayed in the routing table: Routing protocol Destination Network Metric Outbound Interface R - RIP 192.168.100.0/24 1 Serial0/0 R- RIP 192.168.200.0/24 1 Serial0/1 • Select the Task 1 commands and output in the

Interior Gateway Routing Protocol (Igrp)

1894 words - 8 pages configuration tasks: • Global Configuration: o Select a routing protocol, RIP or IGRP. o Assign IP network numbers without specifying subnet values. • Interface Configuration o Assign network/subnet addresses and subnet mask Dynamic Routing configuration Router(config)# router-protocol [keyword] • Defines an IP routing protocol (starts a routing process) • protocol - RIP,IGRP,OSPF,EIGRP

Netw 209 Lab 551

819 words - 4 pages R2 configs hostname R2 no ip domain-lookup enable secret class banner motd "message of today" int fa0/1 ip address 192.168.20.1 255.255.255.0 no shutdown int s0/0/0 ip address 10.1.1.2 255.255.255.252 no shutdown int s0/0/1 ip address 10.2.2.1 255.255.255.252 clock rate 64000 no shutdown int Lo0 ip address 209.165.200. 225 255.255.255.224 router ospf 1 network 10.1.1.0. 0.0.0.3 area 0 network 10.2.2.0 0.0.0.3 area 0

Windows 2008 Server

889 words - 4 pages . Boot ROM (RX BOOT) B. RIP C. ROM Monitor (ROMMON) D. IOS E. OSPF F. IGRP 14. Where can a router find an IOS image to load during starting? (Choose three.) A. Flash memory B. BIOS C. An external TFTP server D. POST 15. Which of the following are information displayed by the Cisco IOS software show version command? Choose three.) A. The names and versions of flash files B. The startup

345 Lab 4

7461 words - 30 pages CNIT 345 | Enterprise Internetwork Design & Implementation | Lab IV | | Contents OSPF 4 BASIC COMMANDS 4 Backup link Configuration 4 QOS 8 Testing 10 Trouble Shooting 11 Implications/How it works 11 SNMP & NetFlow 12 In Global Configuration Mode on each Cisco Router: 12 In Interface Configuration Mode on each Cisco Router: 12 Install Cacti on the HQ Server 12 Installing NfSen on the HQ Server: 13

Development

2138 words - 9 pages I. Network engineer interview questions OSPF A. Describe OSPF in your own words. B. OSPF areas, the purpose of having each of them C. Types of OSPF LSA, the purpose of each LSA type D. What exact LSA type you can see in different areas E. How OSPF establishes neighboor relation, what the stages are F. If OSPF router is stucked in each stage what the problem is and how to troubleshoot it G. OSPF hierarchy in the single or multi

Netw204 Quiz 1

631 words - 3 pages (TCO 1) What command do you type to save the configuration stored in RAM to NVRAM? | |   | Student Answer: | |  Router(config)#copy current to starting |   | | |  Router#copy starting to running |   | | |  Router(config)#copy running-config startup-config |   | | |  Router#copy run startup   |   | Instructor Explanation: | Chapter 1, page 26 | | |   | Points Received: | 5 of 5 |   | Comments

Nt2640 Project Paper

3821 words - 16 pages importance. The sources of the routes aren't only routing protocols, such as RIP, OSPF, or BGP. Possible sources can also be connected routes (i.e., the interfaces on the router) and static routes (which you entered as network administrator). The router determines which source is the most trustworthy (i.e., reliable) according to the administrative distance. The lower the administrative distance, the more trustworthy the routing source. To

Networking 204 Week 2 Lab Report

818 words - 4 pages and professional career. (9 points) In this lab I have learned how with CDP you could possibly gather enough information to break into a network, as well as see and build an image of their network and connected devices. This can be dangerous since it can be used to create a map of your network devices as well as IP addresses, this can in many cases be more than enough information to hack into a router, as well as how to disable DCP on the

Related Essays

Netw204: Assignment 4,

542 words - 3 pages NETW204: Assignment 4, Link-state Routing and OSPF (50 points) Fill in the blanks below with either the term defined or the definition for the terms listed. Each answer is worth 2 points each, 25 questions X 2 = 50 total points. Type answers in the appropriate cell; text will automatically wrap. Post your completed assignment to the dropbox. NAME | | | Term | Definition | 1 | Area Border Router (ABR) | Attaches to multiple

Netw204: Assignment 4, Link State Routing And Ospf

539 words - 3 pages multiple areas, maintains separatelink-state databases for each area it is connectedto, and routes traffic destined for or arriving fromother areas | 2 | Autonomous System Boundary Router (ASBR) | The OSPF router located between an OSPF autonomous system network and a non-OSPF network. ASBRs run both OSPF and another routing protocol, such as RIP. ASBRs must reside in a non-stub OSPF area. | 3 | Backup Designated Router (BDR) | A router that

Week 4 Essay

711 words - 3 pages , maintains separate link-state databases for each area it is connected to, and routes traffic destined for or arriving from other areas 2 Autonomous System Boundary Router (ASBR) The OSPF router located between an OSPF autonomous system network and a non-OSPF network. ASBRs run both OSPF and another routing protocol, such as RIP. ASBRs must reside in a non-stub OSPF area. 3 Backup Designated Router (BDR) A router that becomes the

Eigr Vs Ospf Essay

749 words - 3 pages EIGRP vs OSPF IP Networking NT2640 Travis McCaig 05/07/16 Mr. M. G. Durazo Ed. EIGRP vs OSPF In this paper we will explore and compare EIGRP and OSPF protocols to determine if one might be better suited to a particular network. First I’ll explore their positive or negative features individually. Then I’ll do a more side-by-side comparison to see if there are more noticeable differences. Finally, I’ll make an informed decision on which