This website uses cookies to ensure you have the best experience. Learn more

Internet Protocol Configuration Essay

3073 words - 13 pages

ip route 0.0.0.0 0.0.0.0 10.255.255.1
router eigrp 100
network 10.0.0.0
no auto-summary
int s0/0/0
ip summary-address eigrp 100 10.1.0.0 255.255.0.0
ip dhcp pool B1_VLAN10
network 10.1.10.0 255.255.255.0
default-router 10.1.10.1
dns-server 10.0.1.4
exit
ip dhcp pool B1_VLAN20
network 10.1.20.0 255.255.255.0
default-router 10.1.20.1
dns-server 10.0.1.4
exit
ip dhcp pool B1_VLAN30
network 10.1.30.0 255.255.255.0
default-router 10.1.30.1
dns-server 10.0.1.4
exit
ip dhcp pool B1_VLAN88
network 10.1.88.0 255.255.255.0
default-router 10.1.88.1
dns-server 10.0.1.4
exit

ip dhcp excluded-address 10.1.10.1 10.1.10.10
ip dhcp excluded-address 10.1.20.1 10.1.20.10
ip dhcp ...view middle of the document...

  End with CNTL/Z.
Router(config)#hostname B3
B3(config)#int s0/0/0
B3(config-if)#ip address 10.255.255.10 255.255.255.252
B3(config-if)#no sh
B3(config-if)#encapsulation frame
B3(config-if)#encapsulation frame-relay ietf
B3(config-if)#frame-relay lmi-type ansi
B3(config-if)#exit
B3(config)#
B3(config)#ip route 0.0.0.0 0.0.0.0 10.255.255.9
B3(config)#router eigrp 100
B3(config-router)#passive-interface fa0/0.10
B3(config-router)#passive-interface fa0/0.20
B3(config-router)#passive-interface fa0/0.30
B3(config-router)#passive-interface fa0/0.99
B3(config-router)#network 10.0.0.0
B3(config-router)#no auto-summary
B3(config-router)#int s0/0/0
B3(config-if)#ip summary-address eigrp 100 10.3.0.0 255.255.0.0
B3(config)#ip dhcp excluded-address 10.3.10.1 10.3.10.10
B3(config)#ip dhcp excluded-address 10.3.20.1 10.3.20.10
B3(config)#ip dhcp excluded-address 10.3.30.1 10.3.30.10
B3(config)#ip dhcp excluded-address 10.3.88.1 10.3.88.24
B3(config)#ip dhcp pool B3_VLAN10
B3(dhcp-config)#network 10.3.10.0 255.255.255.0
B3(dhcp-config)#default-router 10.3.10.1
B3(dhcp-config)#dns-server 10.0.1.4
B3(dhcp-config)#exit
B3(config)#ip dhcp pool B3_VLAN20
B3(dhcp-config)#network 10.3.20.0 255.255.255.0
B3(dhcp-config)#default-router 10.3.20.1
B3(dhcp-config)#dns-server 10.0.1.4
B3(dhcp-config)#exit
B3(config)#ip dhcp pool B3_VLAN30
B3(dhcp-config)#network 10.3.30.0 255.255.255.0
B3(dhcp-config)#default-router 10.3.30.1
B3(dhcp-config)#dns-server 10.0.1.4
B3(dhcp-config)#exit
B3(config)#ip dhcp pool B3_VLAN88
B3(dhcp-config)#network 10.3.88.0 255.255.255.0
B3(dhcp-config)#default-router 10.3.88.1
B3(dhcp-config)#dns-server 10.0.1.4
B3(dhcp-config)#exit
B3(config)#
B1-S1
Switch>en
Switch#conf t
Switch(config)#hostname B1-S1
B1-S1(config)#vtp mode server
Device mode already VTP SERVER.
B1-S1(config)#vtp domain xyzcorp
Changing VTP domain name from xyzcorp<br> to xyzcorp
B1-S1(config)#vtp password xyzvtp
Setting device VLAN database password to xyzvtp
B1-S1(config)#
B1-S2
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname B1-S2
B1-S2(config)#vtp mode client
Setting device to VTP CLIENT mode.
B1-S2(config)#vtp domain xyzcorp
Changing VTP domain name from NULL to xyzcorp
B1-S2(config)#vtp password xyzvtp
Setting device VLAN database password to xyzvtp
B1-S2(config)#
B1-S3
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname B1-S3
B1-S3(config)#vtp mode client
Setting device to VTP CLIENT mode.
B1-S3(config)#vtp domain xyzcorp
Changing VTP domain name from NULL to xyzcorp
B1-S3(config)#vtp password xyzvtp
Setting device VLAN database password to xyzvtp
B1-S3(config)#
B2-S1
Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname B2-S1
B2-S1(config)#vtp mode server
Device mode already VTP SERVER.
...

Other Papers Like Internet Protocol Configuration

Pan vs Ban Essay

743 words - 3 pages transmission mode for switch is full-duplex | The transmission mode for hub is half-duplex | Question 4 Network protocol is defined by rules and convention for communication between the network devices. In this protocol for computer networking, they use the method of packet switching to send and receive message or data in a form of a packet. There are many types of network protocol besides the IP (Internet Protocol), such

Ipv4 Versus Ipv6 Essay

966 words - 4 pages Internet Protocol is a set of technical rules that defines how computers communicate over a network. There are currently two versions: IP version 4 (IPv4) and IP version 6 (IPv6). IPv4 was the first version of Internet Protocol to be widely used, and accounts for most of today’s Internet traffic. There are just over 4 billion IPv4 addresses. While that is a lot of IP addresses, it is not enough to last forever. IPv6 is a newer numbering system

Interior Gateway Routing Protocol (Igrp)

1894 words - 8 pages more operators, that present a consistent view of routing to the external world. (Routers under a common administration). The Internet Network Information Center (InterNIC) assigns a unique autonomous system to enterprises. This autonomous system is a 16-bit number. A routing protocol such as Cisco's Interior Gateway Routing Protocol (IGRP) requires that you specify this unique, assigned autonomous system number in your configuration. Exterior

Unit 8 Nt 2580

907 words - 4 pages Tunneling Protocol (PPTP) is a network protocol that enables the secure transfer of data from a remote client to a private enterprise server by creating a VPN across TCP/IP-based data networks. PPTP supports on-demand, multiple protocol, virtual private networking over public networks, such as the Internet. PPTP allows IP traffic to be encrypted and then encapsulated in an IP header to be sent across a corporate IP network or a public IP network

Unit 2 Dhcp and Dns

664 words - 3 pages ITT-TECH Institute Hanover, MD Configuring and Maintaining the DHCP and DNS Server Roles Unit 2 Jovanny Avelino Client-Server II NT1330 Professor Arthur VIII Due: 3/21/2016 DHCP: DHCP is a standard protocol that make TCP/IP network configuration much easier for the administrator by dynamically assigning IP addressing and providing additional configuration information to DHCP clients automatically. DHCP configuration information

assignment 4

523 words - 3 pages . Each 8-bit field, is represented by a decimal number between 0 and 255, router using IPV4 requires a distinct subnet that it can serve. This is done by using CIDR, which is Classless Inter-Domain Routing which is a method for allocating IP addresses and routing Internet Protocol packets. And subnetting the ip packets into smaller subnet to better manages your network. So to answer the question the largest prefix is 64 bits unless you used CIDR

It530 Assignment Unit 1

1422 words - 6 pages for Quality of Service (QoS). On the other hand, IPv6 header has a good define structure that identifies the flow of packets and thus points it to the router (IBM, n.a.). Third, the Dynamic Host Configuration Protocol (DHCP) in IPv4 requires a manual network configuration for each node attempting access to the internet. However, in IPv6, addresses can be automatically assigned using Stateless Address Autoconfiguration (SLAAC). This means that the

Disk Redundancy

643 words - 3 pages specific DNS servers on the network is called __________________. Nslookup.exe P. 179 8. Most networks use __________________ to dynamically assign addresses and configure computers to use them. Dynamic Host Configuration Protocol (DHCP) P. 152 9. The Windows 7 utility that displays a list of the routers currently forwarding packets to a particular destination is called __________________. Tracert.exe P. 177 10. The top and bottom layers of

Dhcp

490 words - 2 pages DHCP DHCP, an acronym for Dynamic Host Configuration Protocol, is a protocol used to automatically assign a unique IP address to a device. DHCP allows a computer to join an IP-based network without having a pre-configured IP address. DHCP is a protocol that assigns unique IP addresses to devices, then releases and renews these addresses as devices leave and re-join the network. DHCP is also used to configure the proper subnet mask, default

Nt2640 Project Paper

3821 words - 16 pages fewer entries. By comparison, the largest routers at the core of the Internet backbone must maintain the full Internet routing table that exceeds 100,000 entries and growing as the Internet expands. b. Routing Lookup Mechanism- c. Classful vs. Classless Routing- Classful Routing, which is sometimes called a classful network. If you are using a classful routing protocol then all of your networks are in different classes and are separated by a

Networking

713 words - 3 pages running-config * Shows the configuration file stored in NVRAM which is used at first boot process. SW1# show startup-config * Lists the commands currently held in the history buffer. SW1# show history * Shows an overview of all interfaces, their physical status, protocol status and ip address if assigned. SW1# show ip interface brief * Shows detailed information about the specified

Related Essays

Router And Switch Configuration Essay

934 words - 4 pages used during the boot process and allows the user to complete the configuration if there is not an operating system for the router. Setup mode is used when there is no startup configuration. The configuration mode is used to guide the user through the setup process (Regan 2004).       Four routing protocols and the purpose of using these protocols: 1. The Border gateway protocol (BGP) is a vector-distance routing protocol. The purpose of BGP is

Kudler Fine Foods Integrative Network Design Project (Part 1)

644 words - 3 pages control. (Apollo Group, Inc., 2013). The network T3 network also supports nine Point of Sale (POS) terminals with a POS server at each location, 31 Dell Vostro Computers running Windows 7 OS, 31 Voice Over Internet Protocol (VOIP) phones, eight HP printers, three 10 TB Network Attached Storage (NAS) devices with one at each location, three Cisco routers, and three Cisco firewalls with one firewall and router at each location (Apollo Group, Inc

Lab 10 Networking Essay

590 words - 3 pages example TCP/IP internet protocols Transmission control protocol TCP which uses set of rules to exchange messages with other internet points at the information packet level. Internet protocol IP which uses a set of rules to send and receive messages at the internet address level. 4. From the PC you are using 1. Click on Start then Run. 2. Type CMD in the run box. 3. You should now see the command prompt window

Linux Research Paper

1081 words - 5 pages NT1430 Linux Networking Research Paper Nicholas Lorick ITT Technical Institute St. Petersburg Campus NT1430 Linux Networking Research Paper All people in the IT field are familiar with the IPv4 protocol and they are quickly becoming familiar with the IPv6 protocol. Bradley (2012) states the following: Since the beginning of the internet, IPv4 has been synonymous with IP and few people ever stopped to think about which version of the